CMap performance degradation (02/02/26)

Incident Report for CMap

Resolved

CMap has now returned to normal operating levels
Posted Feb 03, 2026 - 08:15 GMT

Monitoring

Normal performance levels should be returning. We are continuing to monitor this and will provide any further updates as necessary
Posted Feb 02, 2026 - 13:08 GMT

Investigating

We are actively investigating reports of performance degradation and errors being generated when accessing CMap. This is being investigated by our Engineering team as a priority. An update will be provided once the issue has been identified.
Posted Feb 02, 2026 - 12:04 GMT
This incident affected: CMap.